Search

Search

Help

Page 1 of 6. Showing 51 results (0.028 seconds)

  1. QubeInstaller 2.0 Release Notes

    Release 2.0 Self-update & relaunch – the installer now knows when it’s out of date. Http rather than ftp downloads – for those secure facilities that block all inbound…
    Release NotesNov 19, 2018
  2. QubeInstaller 4.0-0 Release Notes

    Release 4.0-0 This is the minimum version required for installation of Qube! 7.0-0. CAREFUL - Use the QubeInstaller rather than installing directly from packages when…
    Release NotesNov 19, 2018
  3. Qube 6.3-3 Release Notes

    ############################################################################## ==== CL 9370 ==== @FIX: recreate the pfx_dw stored procedures and functions on Windows, as the MSI installer wipes them out during an upgrade. ==== CL 9342 ==== @FIX: fixed…
    Release NotesNov 19, 2018
  4. What's New in WranglerView 7.5

    WranglerView is currently included in the version 7.5-0 Installer package, but no major changes to WranglerView were made since the previous version. There were just some…
    Release NotesOct 13, 2020
  5. What's New in Qube 7.5

    of release, visit this Knowledge Base page. Python 3 Support Python 3 is required for Qube! 7.5-0 installation Version 7.5-0 also includes a new Python 3 API Updated Installer The Qube…
    Release NotesOct 15, 2020
  6. DRA 7.0-2 Release Notes

    by systemctl unit files on Ubuntu ==== CL 20164 ==== @CHANGE: deploy DRA as an app bundle on OSX @CHANGE: install path on OSX is beside qube/, not under it ==== CL 20127…
    Release NotesNov 19, 2018
  7. Qube 6.10-1a Release Notes

    on Windows workers -------------------------------------------------------- Perl v5.16 is the only supported version on Windows, and must be installed on all workers. All other versions…
    Release NotesNov 19, 2018
  8. Complete DRA Release Notes

    does not have to run on the supervisor, it may be installed on a DMZ host to support sites where the supervisor cannot access the internet directly. While acting as a relay…
    Release NotesNov 19, 2018
  9. Qube 7.0-2c Release Notes

    is the only supported version on Windows, and must be installed on all workers. All other versions of Perl are unsupported. ==== CL 20342 ==== @CHANGE: made sure installed Perl…
    Release NotesNov 19, 2018
  10. QubeInstaller 4.0-1 Release Notes

    Release 4.0-1 Added support for properly checking the installed version of Perl on Windows (Perl v5.14, v5.16, or v5.26). Published by Scroll Versions from this space…
    Release NotesNov 19, 2018